Startseite KGIS | Aktuelles

KGIS NWM mit Firefox ab Version 52

Das Kartenmodul des KGIS NWM kann ab der Version 52 nicht mehr mit dem Firefox-Webbrowser benutzt werden. Ursache dafür ist, dass keine Java-Plugins (NPAPI) mehr unterstützt werden. Im KGIS wird daher in nächster Zeit das jetzige Kartenmodul durch ein neues Modul ersetzt. Bis dahin gilt nachstehende Empfehlung:

Laden Sie bitte die Spezialversion Firefox ESR z. B. unter diesem Link herunter und installieren Sie diese Version statt der bisherigen "normalen" Version.

 

Ihr Team vom GDZ

 

© E-Mail

Zurück